Bug 449475 - FTBFS python-imaging-1.1.6-9.fc9
FTBFS python-imaging-1.1.6-9.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-imaging (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 15:31 EDT by FTBFS
Modified: 2008-06-03 04:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-03 04:33:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.58 KB, application/x-bzip2)
2008-06-02 15:31 EDT, FTBFS
no flags Details
build.log.bz2 (5.89 KB, application/x-bzip2)
2008-06-02 15:32 EDT, FTBFS
no flags Details
root.log.bz2 (16.69 KB, application/x-bzip2)
2008-06-02 15:32 EDT, FTBFS
no flags Details
build.log.bz2 (5.88 KB, application/x-bzip2)
2008-06-02 15:32 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 15:31:31 EDT
python-imaging-1.1.6-9.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 15:31:51 EDT
Created attachment 307606 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 15:32:02 EDT
Created attachment 307607 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 15:32:14 EDT
Created attachment 307608 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 15:32:22 EDT
Created attachment 307609 [details]
build.log.bz2

build.log for x86_64
Comment 5 Joel Andres Granados 2008-06-03 04:31:24 EDT
I fixed this in rawhide by changing the "%check ||:" to a "%check".  This fixes
the build.  I'm still not sure if this was intended change by rpm or just a bug.
 I consulted with jnovy about the situation, will revisit this issue if he has
more info.

Note You need to log in before you can comment on or make changes to this bug.