Bug 44951 - Error loading shared library /lib/libc.so.6
Error loading shared library /lib/libc.so.6
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-18 23:20 EDT by Glen Bodie
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 10:34:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen Bodie 2001-06-18 23:20:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
This may be similar to bug #32806.  I am using a P2-233, 1 CPU, SCSI CD-
ROM.  It detected the bootable CD, started the installer and had exactly 
the same error whether I selected GUI or text install mode.  After it 
loaded the AIC driver, it started anaconda, then flipped out with:
/usr/bin/python - error loading shared library /lib/libc.so.6 - unexpected 
PLT reloc type 0x00

The image I used was seawolf-i386-disc1.iso dated 08 Apr 2001

How reproducible:
Always

Steps to Reproduce:
1. Put CD in drive and reboot
2. Watch it startup and load some drivers (last one was AIC-xxx)
	

Actual Results:  Watch it crash and burn, install aborted, system shutdown

Expected Results:  Installation should have continued, but I have no idea 
what the next step should have been since I've never been there.

Additional info:

Do I call this a high severity?  There's no data loss, but then there's 
nothing running at all
Comment 1 Brent Fox 2001-06-19 12:19:09 EDT
Did you try booting with 'linux ide=nodma'?  

If that doesn't work, look on VC4 and see if there are any error messages there.
Comment 2 Glen Bodie 2001-06-21 10:30:00 EDT
Tried again with 'linux ide=nodma' and it booted in graphical mode but had 
exactly the same problem at exactly the same place.  I'd go check VC4 if I knew 
what it was <grin>.
Comment 3 Brent Fox 2001-06-21 20:02:23 EDT
To get to VC4 (virtual console 4), press <Ctrl><Alt><F4> when the installer has
crashed.
Comment 4 Brent Fox 2001-07-02 10:34:47 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.