Bug 449517 - FTBFS xsupplicant-1.2.8-6.fc9.2
FTBFS xsupplicant-1.2.8-6.fc9.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xsupplicant (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 16:12 EDT by FTBFS
Modified: 2008-06-05 20:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 20:53:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.74 KB, application/x-bzip2)
2008-06-02 16:12 EDT, FTBFS
no flags Details
build.log.bz2 (2.16 KB, application/x-bzip2)
2008-06-02 16:13 EDT, FTBFS
no flags Details
root.log.bz2 (16.72 KB, application/x-bzip2)
2008-06-02 16:13 EDT, FTBFS
no flags Details
build.log.bz2 (2.14 KB, application/x-bzip2)
2008-06-02 16:13 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 16:12:31 EDT
xsupplicant-1.2.8-6.fc9.2.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 16:12:55 EDT
Created attachment 307735 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 16:13:07 EDT
Created attachment 307736 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 16:13:19 EDT
Created attachment 307737 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 16:13:27 EDT
Created attachment 307738 [details]
build.log.bz2

build.log for x86_64
Comment 5 Tom "spot" Callaway 2008-06-05 20:53:00 EDT
This failed to build because of a mistake in the kernel headers which has since
been resolved.

http://koji.fedoraproject.org/koji/buildinfo?buildID=51837

Note You need to log in before you can comment on or make changes to this bug.