Bug 449523 - FTBFS ntl-5.4.2-2.fc9
FTBFS ntl-5.4.2-2.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ntl (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 16:16 EDT by FTBFS
Modified: 2008-08-04 10:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 10:49:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.70 KB, application/x-bzip2)
2008-06-02 16:17 EDT, FTBFS
no flags Details
build.log.bz2 (5.95 KB, application/x-bzip2)
2008-06-02 16:17 EDT, FTBFS
no flags Details
root.log.bz2 (3.16 KB, application/x-bzip2)
2008-06-02 16:17 EDT, FTBFS
no flags Details
build.log.bz2 (5.91 KB, application/x-bzip2)
2008-06-02 16:17 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 16:16:48 EDT
ntl-5.4.2-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 16:17:12 EDT
Created attachment 307751 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 16:17:21 EDT
Created attachment 307752 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 16:17:33 EDT
Created attachment 307753 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 16:17:45 EDT
Created attachment 307754 [details]
build.log.bz2

build.log for x86_64
Comment 5 Kevin Kofler 2008-07-17 23:04:21 EDT
The new RPM doesn't like the specfile:
/var/tmp/rpm-tmp.90396: line 26: syntax error near unexpected token `||'
Comment 6 Kevin Kofler 2008-07-17 23:05:38 EDT
Or rather, bash doesn't like a scriptlet, but it's probably caused by the new 
RPM.
Comment 7 Rex Dieter 2008-08-04 10:49:25 EDT
fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.