Bug 449526 - FTBFS gridengine-6.1u4-1.fc10
FTBFS gridengine-6.1u4-1.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gridengine (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Reopened
Depends On: 449554
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 16:19 EDT by FTBFS
Modified: 2008-08-11 14:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-11 14:25:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (25.61 KB, application/x-bzip2)
2008-06-02 16:20 EDT, FTBFS
no flags Details
build.log.bz2 (13.26 KB, application/x-bzip2)
2008-06-02 16:20 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 16:19:46 EDT
gridengine-6.1u4-1.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 16:20:12 EDT
Created attachment 307763 [details]
root.log.bz2

root.log for x86_64
Comment 2 FTBFS 2008-06-02 16:20:20 EDT
Created attachment 307764 [details]
build.log.bz2

build.log for x86_64
Comment 3 Orion Poplawski 2008-06-02 16:28:50 EDT
Build machine incorrectly brings in 32-bit java on x86_64.
Comment 4 Matt Domsch 2008-06-02 16:40:31 EDT
Re-opening, added bug blocking this one which is where the real problem will
lie.  This bug needs to stay open until the dependent bug is closed, otherwise
the FTBFS scripts will just open another new bug against this package.
Comment 5 Matt Domsch 2008-07-08 00:35:39 EDT
builds as of 2008-07-03, version 6.1u4-1.fc10.
Comment 6 Matt Domsch 2008-08-06 17:46:25 EDT
now it FTBFS in rawhide due to patch fuzz. :-(
Comment 7 Orion Poplawski 2008-08-11 14:25:13 EDT
6.2 in CVS builds for me.  Still one issue before final release...

Note You need to log in before you can comment on or make changes to this bug.