Bug 449532 - FTBFS mono-sharpcvslib-0.35-2.fc10
FTBFS mono-sharpcvslib-0.35-2.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mono-sharpcvslib (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 16:24 EDT by FTBFS
Modified: 2008-06-05 14:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 14:46:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (25.61 KB, application/x-bzip2)
2008-06-02 16:24 EDT, FTBFS
no flags Details
build.log.bz2 (448 bytes, application/x-bzip2)
2008-06-02 16:25 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 16:24:26 EDT
mono-sharpcvslib-0.35-2.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 16:24:48 EDT
Created attachment 307779 [details]
root.log.bz2

root.log for x86_64
Comment 2 FTBFS 2008-06-02 16:25:00 EDT
Created attachment 307780 [details]
build.log.bz2

build.log for x86_64
Comment 3 Tom "spot" Callaway 2008-06-05 14:46:43 EDT
This wasn't broken, just failed because of mono deps, which are now resolved in
rawhide:

http://koji.fedoraproject.org/koji/buildinfo?buildID=51790

Note You need to log in before you can comment on or make changes to this bug.