Bug 449613 - FTBFS linux-atm-2.5.0-5
FTBFS linux-atm-2.5.0-5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: linux-atm (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 17:42 EDT by FTBFS
Modified: 2008-09-16 16:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 16:14:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.04 KB, application/x-bzip2)
2008-06-02 17:42 EDT, FTBFS
no flags Details
build.log.bz2 (10.50 KB, application/x-bzip2)
2008-06-02 17:42 EDT, FTBFS
no flags Details
root.log.bz2 (4.40 KB, application/x-bzip2)
2008-06-02 17:42 EDT, FTBFS
no flags Details
build.log.bz2 (10.62 KB, application/x-bzip2)
2008-06-02 17:42 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 17:42:01 EDT
linux-atm-2.5.0-5.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 17:42:25 EDT
Created attachment 308003 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 17:42:37 EDT
Created attachment 308004 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 17:42:46 EDT
Created attachment 308005 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 17:42:57 EDT
Created attachment 308006 [details]
build.log.bz2

build.log for x86_64
Comment 5 Matt Domsch 2008-09-16 16:14:08 EDT
-6 and -7 build recently in koji. Sorry for the dupes.  Closing.
Comment 6 Matt Domsch 2008-09-16 16:15:17 EDT
dwmw2: if you could tag and build this into rawhide, that would be nice.  rawhide still has the broken -5 version.

Thanks,
Matt

Note You need to log in before you can comment on or make changes to this bug.