Bug 449624 - FTBFS mono-nunit22-2.2.10-3.fc10
FTBFS mono-nunit22-2.2.10-3.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mono-nunit22 (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 17:52 EDT by FTBFS
Modified: 2008-06-05 15:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 15:16:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (25.16 KB, application/x-bzip2)
2008-06-02 17:53 EDT, FTBFS
no flags Details
build.log.bz2 (443 bytes, application/x-bzip2)
2008-06-02 17:53 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 17:52:34 EDT
mono-nunit22-2.2.10-3.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 17:53:00 EDT
Created attachment 308040 [details]
root.log.bz2

root.log for x86_64
Comment 2 FTBFS 2008-06-02 17:53:12 EDT
Created attachment 308041 [details]
build.log.bz2

build.log for x86_64
Comment 3 Tom "spot" Callaway 2008-06-05 15:16:05 EDT
Fixed in rawhide, this package was fine, just failed because of broken deps
(which are now resolved).

http://koji.fedoraproject.org/koji/buildinfo?buildID=51793

Note You need to log in before you can comment on or make changes to this bug.