Bug 449649 - FTBFS hedgewars-0.9.3-1.fc10
FTBFS hedgewars-0.9.3-1.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hedgewars (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 451172
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 18:14 EDT by FTBFS
Modified: 2008-07-08 00:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 00:36:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (17.28 KB, application/x-bzip2)
2008-06-02 18:15 EDT, FTBFS
no flags Details
build.log.bz2 (3.04 KB, application/x-bzip2)
2008-06-02 18:15 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 18:14:38 EDT
hedgewars-0.9.3-1.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 18:15:03 EDT
Created attachment 308105 [details]
root.log.bz2

root.log for x86_64
Comment 2 FTBFS 2008-06-02 18:15:14 EDT
Created attachment 308106 [details]
build.log.bz2

build.log for x86_64
Comment 3 Hans de Goede 2008-06-13 03:12:15 EDT
I've investigated this and its caused by fpc (sometimes) crashing on x86_64,
which I've filed as bug 451172. And here upstream:
http://bugs.freepascal.org/view.php?id=11469
Comment 4 Matt Domsch 2008-07-08 00:36:08 EDT
builds as of 2008-07-03, version 0.9.4-1.fc10.

Note You need to log in before you can comment on or make changes to this bug.