Bug 449650 - FTBFS ardour-2.4.1-1.fc9
FTBFS ardour-2.4.1-1.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ardour (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 18:15 EDT by FTBFS
Modified: 2008-06-12 17:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 17:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (4.57 KB, application/x-bzip2)
2008-06-02 18:15 EDT, FTBFS
no flags Details
build.log.bz2 (10.75 KB, application/x-bzip2)
2008-06-02 18:15 EDT, FTBFS
no flags Details
root.log.bz2 (26.95 KB, application/x-bzip2)
2008-06-02 18:16 EDT, FTBFS
no flags Details
build.log.bz2 (10.62 KB, application/x-bzip2)
2008-06-02 18:16 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 18:15:26 EDT
ardour-2.4.1-1.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 18:15:45 EDT
Created attachment 308107 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 18:15:57 EDT
Created attachment 308108 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 18:16:09 EDT
Created attachment 308109 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 18:16:21 EDT
Created attachment 308110 [details]
build.log.bz2

build.log for x86_64
Comment 5 Hans de Goede 2008-06-12 17:25:11 EDT
This FTBFS was caused by an error one of glibmm24's headers, this has been fixed
now, closing.

Note You need to log in before you can comment on or make changes to this bug.