Bug 449658 - FTBFS qmmp-0.1.5-2.fc9
FTBFS qmmp-0.1.5-2.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qmmp (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Karel Volný
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-06-02 18:23 EDT by FTBFS
Modified: 2008-07-30 09:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-30 09:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.43 KB, application/x-bzip2)
2008-06-02 18:24 EDT, FTBFS
no flags Details
build.log.bz2 (2.32 KB, application/x-bzip2)
2008-06-02 18:24 EDT, FTBFS
no flags Details
root.log.bz2 (16.81 KB, application/x-bzip2)
2008-06-02 18:24 EDT, FTBFS
no flags Details
build.log.bz2 (2.30 KB, application/x-bzip2)
2008-06-02 18:24 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-06-02 18:23:45 EDT
qmmp-0.1.5-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-06-02 18:24:10 EDT
Created attachment 308137 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-06-02 18:24:22 EDT
Created attachment 308138 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-06-02 18:24:34 EDT
Created attachment 308139 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-06-02 18:24:45 EDT
Created attachment 308140 [details]
build.log.bz2

build.log for x86_64
Comment 5 Karel Volný 2008-06-03 06:49:15 EDT
er, the actual devel version should be 0.1.6, why this is reported against
0.1.5?

... however the newer version fails too

but since version 0.2 should be released really soon, it would be a waste of
time trying to debug this, IMHO - I'll take a look if the problem persists
within 0.2
Comment 6 Kevin Kofler 2008-07-17 23:09:07 EDT
CMake Error: The following variables are used in this project, but they are set 
to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake 
files:
OPENSSL_LIBRARIES (ADVANCED)

Need BR openssl-devel maybe?
Comment 7 Karel Volný 2008-07-30 09:09:12 EDT
hm, 0.2.0 has the same problem ...

(In reply to comment #6)
> Need BR openssl-devel maybe?

thanks for the advice

it builds now - http://koji.fedoraproject.org/koji/taskinfo?taskID=747800

Note You need to log in before you can comment on or make changes to this bug.