This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 449733 - 4965AG LED/Switch Problems on HP 8510p
4965AG LED/Switch Problems on HP 8510p
Status: CLOSED DUPLICATE of bug 440478
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 04:44 EDT by Sean McKinley
Modified: 2008-06-04 14:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 14:52:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean McKinley 2008-06-03 04:44:03 EDT
Description of problem:

I have an HP Compaq 8510p with an Intel 4965AG wireless card. There are several
wifi LEDs on the laptop, one of which doubles as a switch to toggle the wireless
on and off. Ideally, the purpose of these LEDs is merely to indicate that the
wireless is on (solid LED) or off (no light). 

When I connect to a wireless network on Fedora, these LEDs blink whenever data
transfers. This can be extremely distracting, especially in a darker environment. 

In addition, while the LED/switch successfully turns the wireless off, you can't
get it to turn back on expect by restarting.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Connect to wireless network
2. Connect to a webpage
3. Watch the LEDs blink
  
Actual results:

Blinking LEDs.

Expected results:

Solid LEDs when wireless device is on. 


Additional info:
Comment 1 Nicolas Chauvet (kwizart) 2008-06-03 04:47:45 EDT
Re-assigned to the right component
Comment 2 Nicolas Chauvet (kwizart) 2008-06-03 04:49:41 EDT
Please test one of the lastest kernel available in koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=50951
Comment 3 Sean McKinley 2008-06-03 13:18:44 EDT
(In reply to comment #2)
> Please test one of the lastest kernel available in koji:
> http://koji.fedoraproject.org/koji/buildinfo?buildID=50951

Installation of kernel-2.6.25.4-39.fc9.x86_64.rpm caused the system to hang a
few seconds after logging on to gnome. Restarting several times confirms that it
hangs at that point consistently. 

However, if I press the wireless switch (LED still stays on) and then restart,
the system loads gnome, but the wireless is not turned on (LED is off) and will
not turn on. If you restart after that, the wireless LED is on and the system
freezes soon after login. 

I have since removed that kernel (and will be reinstalling fedora because I
stupidly removed the old kernel when I installed the new one).
Comment 4 John W. Linville 2008-06-04 14:52:34 EDT

*** This bug has been marked as a duplicate of 440478 ***

Note You need to log in before you can comment on or make changes to this bug.