Bug 449737 - Rebuild cyrus-sasl using db4-4.7.25
Rebuild cyrus-sasl using db4-4.7.25
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cyrus-sasl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On: 449735
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 05:50 EDT by Robert Scheck
Modified: 2008-07-09 10:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: cyrus-sasl-2.1.22-16.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 10:26:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-06-03 05:50:00 EDT
Description of problem:
Please rebuild cyrus-sasl using db4-4.7.25 once db4 in Rawhide got upgraded.

Version-Release number of selected component (if applicable):
cyrus-sasl-2.1.22-13

Actual results:
Cyrus SASL is currently built using db4 < 4.7.25.

Expected results:
Cyrus SASL is currently built using db4 = 4.7.25.
Comment 1 Jindrich Novy 2008-07-01 13:37:38 EDT
Note that db4 4.7.25 is still unbuildable due to autoconf-2.62 breakage...

Note You need to log in before you can comment on or make changes to this bug.