Bug 450097 - after install of openoffice the filesystem breaks and the usb disk is not booting anymore
after install of openoffice the filesystem breaks and the usb disk is not boo...
Status: CLOSED DUPLICATE of bug 345421
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-05 08:07 EDT by Nadav Kavalerchik
Modified: 2008-06-05 09:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 09:47:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nadav Kavalerchik 2008-06-05 08:07:07 EDT
Description of problem:
i have updated kde and some other desktop tools on a fc9 2GB disk with 1024MB
persistent storage and booted it several time with no problems.

but every time i finish installing openoffice (with yum) i get icons
disappearing in kde4's desktop and the system hang just after i press ok in
yumex interface after a successful install of openoffice (140MB~) i have plenty
of persistent disk left ! . this happened 3 times. each time i started with a
new image. i use fat16.

now, i have the 4th fc9 image installed and i am not going to install openoffice
and see if it happens without it.


Version-Release number of selected component (if applicable):
livecd-tools-013-1.fc8

How reproducible:
install latest fc9 openoffice (with yumex)

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Expected results:


Additional info:
Comment 1 Jeremy Katz 2008-06-05 09:47:55 EDT

*** This bug has been marked as a duplicate of 345421 ***

Note You need to log in before you can comment on or make changes to this bug.