Bug 450149 - gst-plugins-farsight should not link against jrtplib
gst-plugins-farsight should not link against jrtplib
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-farsight (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 444764
  Show dependency treegraph
 
Reported: 2008-06-05 11:43 EDT by Brian Pepple
Modified: 2008-06-11 19:33 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.12.7-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 19:33:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Pepple 2008-06-05 11:43:33 EDT
Description of problem: plugin won't work when linked against jrtplib

Package needs to be built with '--disable-jrtlib'
Comment 1 Fedora Update System 2008-06-05 12:39:31 EDT
gstreamer-plugins-farsight-0.12.7-2.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-06-06 03:51:04 EDT
gstreamer-plugins-farsight-0.12.7-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer-plugins-farsight'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5038
Comment 3 Fedora Update System 2008-06-11 19:33:56 EDT
gstreamer-plugins-farsight-0.12.7-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.