Bug 450374 - German translation
German translation
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sectool (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 03:45 EDT by Fabian Affolter
Modified: 2008-09-02 03:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-02 03:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
po file (39.59 KB, text/x-gettext-translation)
2008-06-07 03:45 EDT, Fabian Affolter
no flags Details
Updated German po file (42.22 KB, application/octet-stream)
2008-07-23 08:23 EDT, Fabian Affolter
no flags Details

  None (edit)
Description Fabian Affolter 2008-06-07 03:45:00 EDT
Initial version of the German translation
Comment 1 Fabian Affolter 2008-06-07 03:45:00 EDT
Created attachment 308589 [details]
po file
Comment 2 Daniel Kopeček 2008-06-07 19:58:37 EDT
Sorry, but this translation looks wrong. For example:

> msgid "rpmReadConfigFiles: Failed :[\n"
> msgstr "Obalodn danebngongan!"

What is this?

> msgid "Internal error: Unknown return code %d\n"
> msgstr "Erhalte einen Fehler von %s (return code %s)"

In the original message is only %d used, but the translation contains two %s..?

> msgid "Internal error: Unknown message type %d\n"
> msgstr "Interner Compiler-Fehler. Unbekannter Modus:"

"Internal error" != "Interner Compiler-Fehler", this internal error has nothing
to do with the compiler.

> msgid "Need a list of tests to do %s"
> msgstr "Hierzu wird der geheime Schlüssel benötigt.\n"

"geheime Schlussel" is needed? (secret key in English)

and more... I don't recommend to add this translation into sectool. I know, it
is a "initial version", but it needs more work. However, we very appreciate your
help.
Comment 3 Michel Samia 2008-06-11 11:50:41 EDT
Yes, I think Dan is right... But we will be very happy, if you correct these
mistakes, so we will be able to include it. These mistakes can be due to some
automated transating utilities like fuzzy merge maybe. Especially those lines
with comment "fuzzy" should be checked well I think.
Comment 4 Fabian Affolter 2008-07-23 08:23:34 EDT
Created attachment 312473 [details]
Updated German po file

All strings mentioned in the first comment were marked as "fuzzy".  As far as I
know aren't "fuzzy" and "untranslated" strings going into a build.  Most
"fuzzy" strings were translated automatically and marked, that's right.  

There is a new version of the po file for German attached.  Please upload all
translations (finished or not) to your repository because we (the translator)
don't want to do the work twice.  pt_BR is done but do not show up.  It's
possible that a contributor (after checking the FLP website) starts again from
scratch with the pt_BR translation because she/he missed the bug report.

Don't want to think about the translation annoyances anymore in the future? 
Fix this https://bugzilla.redhat.com/show_bug.cgi?id=450375  ;-)
Comment 5 Peter Vrabec 2008-09-02 03:53:11 EDT
please, update translation via Transifex

https://translate.fedoraproject.org/submit/module/sectool

thnx.

Note You need to log in before you can comment on or make changes to this bug.