Bug 450538 - Anaconda doesn't install XFCE
Anaconda doesn't install XFCE
Status: CLOSED DUPLICATE of bug 446621
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 09:22 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 10:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2008-06-09 09:22:29 EDT
Description of problem:
If I try to install F9 with XFCE (without GNOME and KDE) I end up with F9
without any desktop environment and have to run $ yum groupinstall XFCE to get
what I wanted.

Version-Release number of selected component (if applicable):

How reproducible:

Just try to install F9 with XFCE without GNOME

Steps to Reproduce:
1. run anaconda
2. deselect GNOME and select XFCE
3. finish the installation
  
Actual results:
XFCE is not installed

Expected results:
XFCE installed

Additional info:
Comment 1 Bill Nottingham 2008-06-09 09:50:16 EDT
You need to use the 'Enable Addtional Software' checkbox for XFCE installation
to work.
Comment 2 Bill Nottingham 2008-06-09 10:32:22 EDT

*** This bug has been marked as a duplicate of 446621 ***

Note You need to log in before you can comment on or make changes to this bug.