Bug 450585 - default (music)audiosink should not be goom
default (music)audiosink should not be goom
Status: CLOSED DUPLICATE of bug 449268
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 14:58 EDT by Christopher Aillon
Modified: 2008-06-09 17:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 17:50:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Aillon 2008-06-09 14:58:33 EDT
gnome-media-2.22.0-2.fc9.x86_64

I just spent a bunch of time with drago01 trying to debug why I had no sound
coming out of totem or rhythmbox, but did out of everything else.  Apparently,
the default is set to use 'goom' for audiosink and musicaudiosink.  After
tweaking both of those, (though I had a problem with tweaking them -- see bug
450584) sound works for me.
Comment 1 Bastien Nocera 2008-06-09 17:50:24 EDT
Already fixed, update your system. Would be good to test updates-testing as well ;)

*** This bug has been marked as a duplicate of 449268 ***

Note You need to log in before you can comment on or make changes to this bug.