Bug 450708 - Unable to connect to some SMB shares
Unable to connect to some SMB shares
Status: CLOSED DUPLICATE of bug 443047
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-10 11:33 EDT by Adam Huffman
Modified: 2015-03-03 17:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 13:19:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-06-10 11:33:33 EDT
Description of problem:
Since upgrading to Fedora 9 I have been unable to see the contents of SMB shares
hosted on a Terastation.

Here is the error in .xsession-errors:

** (nautilus:4028): WARNING **: Got GFileInfo with NULL name in
smb://vinteuil.smith.man.ac.uk/share/Brio-backup, ignori
ng. This shouldn't happen unless the gvfs backend is broken.

It's the same problem referred to here:

http://forums.fedoraforum.org/showthread.php?p=1018184

Version-Release number of selected component (if applicable):
nautilus-2.22.2-7.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Open connection to share on Terastation
2.
3.
  
Actual results:
Empty window comes up, listing "0 objects"

Expected results:
Share contents are shown

Additional info:
Comment 1 Tomáš Bžatek 2008-06-12 08:21:15 EDT
It looks like a known incompatibility with client samba 3.2.0-pre and 2.2xx
server - see https://bugzilla.redhat.com/show_bug.cgi?id=443047

Adam: can you please confirm the server is running 2.2 series of Samba? If so,
please close the bug as duplicate.
Comment 2 Adam Huffman 2008-06-12 13:19:51 EDT
Yes, it is running a 2.x version of Samba.  I'll close this bug and follow the
other one.


*** This bug has been marked as a duplicate of 443047 ***

Note You need to log in before you can comment on or make changes to this bug.