Bug 450824 - Search for packages do not work for longer packages.
Search for packages do not work for longer packages.
Status: CLOSED DUPLICATE of bug 444758
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn505
All Linux
medium Severity low
: ---
: ---
Assigned To: Grant Gainey
Amy Owens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-11 04:47 EDT by Miroslav Suchý
Modified: 2008-06-11 11:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 11:00:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2008-06-11 04:47:56 EDT
Description of problem:
Searching for packages which do not match regexp have 2 or more dash in name
will fail.

Version-Release number of selected component (if applicable):
rhn 5.0.5

How reproducible:
always

Steps to Reproduce:
1. search for package: rhn-solaris-bootstrap  (no package found)
2. search for package: rhn-solaris (rhn-solaris-bootstrap found)
3. search for package: perl-Frontier-RPC (no package found)
4. search for package: perl-Frontier (perl-Frontier-RPC found)
  
Actual results:
no package found

Expected results:
find relevant package
Comment 1 Stephen Herr 2008-06-11 10:58:17 EDT
This bug is essentially a duplicate of #444758. The fix is on dev and will go
out in our next release. 
Comment 2 Stephen Herr 2008-06-11 11:00:40 EDT

*** This bug has been marked as a duplicate of 444758 ***

Note You need to log in before you can comment on or make changes to this bug.