Bug 451167 - text/calendar attachment not displayed (ics)
text/calendar attachment not displayed (ics)
Status: CLOSED DUPLICATE of bug 451113
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-06-13 02:10 EDT by epablo
Modified: 2008-06-13 03:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-13 03:29:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 485915 None None None Never

  None (edit)
Description epablo 2008-06-13 02:10:31 EDT
Description of problem:
Evolution doesn't display a text/calendar attachment, if the same EMail
contains text/html and/or text/plain attachments. Instead, only the HTML
part of the EMail is shown. This makes it impossible to "Accept" or
"Decline" such appointments nor to automatically add them to ones local

Version-Release number of selected component (if applicable):

How reproducible:
Every time.  Configure an exchange account on  Evolution and use it
work witz outlook users

Steps to Reproduce:
1. Have a Outlook user send you a meeting invitation from outlook
2. Open it
Actual results:
Only the text of the invitation is available

Expected results:
Text of the invitation + Accept, Decline, Tentative, textbox and opencalendar

Additional info:
Worked OK before the last evolution upgrade 2.22.1 -> 2.22.2
Comment 1 Milan Crha 2008-06-13 02:21:34 EDT
Thanks for the report. Are you sure with "EMail contains text/html and/or
text/plain attachments" part? I think this is only with text/html and I didn't
see any Outlook reminder containing both html and plain text part. Do you have
any example of the invitation with such parts, please? Otherwise I'll mark this
as a duplicate of bug #451113, where is also described how to workaround the bug.
Comment 2 epablo 2008-06-13 03:29:35 EDT
I checked and couldn't find the text/plain example in my inbox.  If I find it
I'll reopen the ticket.

*** This bug has been marked as a duplicate of 451113 ***

Note You need to log in before you can comment on or make changes to this bug.