Bug 451113 - Formatting of meeting invitations (from exchange/outlook) no longer works since update to 2.22.2
Formatting of meeting invitations (from exchange/outlook) no longer works sin...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
: 451167 451283 453800 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-12 16:40 EDT by Jens Lautenbacher
Modified: 2008-07-02 12:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-13 01:19:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 532384 None None None Never

  None (edit)
Description Jens Lautenbacher 2008-06-12 16:40:11 EDT
Description of problem:

Since the update to 2.22.2 of evolution the display of the special UI for
meeting invitations (which would allow to accept/refuse an invitation) no 
longer works. Instead it only displays a text mail, e.g.:

----------------------------------snip---------------------------------------
Zeit: Freitag, 13. Juni 2008 11:00-12:00 (GMT+01:00) Amsterdam, Berlin, Bern,
Rom, Stockholm, Wien. 
Ort: 7.OG Raum 707

*~*~*~*~*~*~*~*~*~*

[and here follows the description of the meeting]
----------------------------------snap---------------------------------------


Version-Release number of selected component (if applicable):

It stopped working with the update to 2.22.2, 2.22.1 still worked OK.

How reproducible:

Always. Just click on a mail that represents a meeting invitation.

Expected results:

The usual UI for meetings unvitations should appear.
Comment 1 Milan Crha 2008-06-13 01:19:25 EDT
Upstream bug for this [1]. The patches version will be available in next stable
release. As a workaround until the update, you can either disable Prefer Plain
plugin from Edit->Plugins or change options in Edit->Preferences->Mail
Preferences, tab HTML Messages, section "Plain Text Mode" (which provides this
plugin) to other than "Show HTML if present" option.


[1] http://bugzilla.gnome.org/show_bug.cgi?id=532384
Comment 2 epablo 2008-06-13 03:29:36 EDT
*** Bug 451167 has been marked as a duplicate of this bug. ***
Comment 3 Milan Crha 2008-06-16 06:12:17 EDT
*** Bug 451283 has been marked as a duplicate of this bug. ***
Comment 4 Peter Robinson 2008-07-02 12:27:49 EDT
*** Bug 453800 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.