Bug 451197 - Background wallpaper has reverted to default and cannot be changed via appearances preferences
Summary: Background wallpaper has reverted to default and cannot be changed via appear...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-13 11:51 UTC by Tim Wegener
Modified: 2018-04-11 17:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-05 11:00:52 UTC


Attachments (Terms of Use)

Description Tim Wegener 2008-06-13 11:51:13 UTC
Description of problem:
I booted into F9 and logged into my gnome session. The desktop had reverted to
the default background (blue with stars and what not) instead of my chosen green
grass picture (one of the selectable backgrounds that comes with Fedora). If I
go to System->Preferences->Look and Feel->Appearance->Background and choose a
different background nothing happens, even after pressing 'Close'. 

Version-Release number of selected component (if applicable):
gnome-desktop-2.22.2-1.fc9.i386

How reproducible:


Steps to Reproduce:
1. Login to a gnome session.
2. Notice that the background has reverted to the default picture.
3. Try to change to desired background picture.
  
Actual results:
Stuck with default background.

Expected results:
Customizable background

Additional info:

Comment 1 Tim Wegener 2008-06-13 12:46:17 UTC
This came good after logging out and logging in again. 

Comment 2 santosdm 2008-08-31 21:19:39 UTC
I have the same problem

Comment 3 websupport 2008-10-22 23:14:33 UTC
I have the same problem.  After a clean install I could change the background once.  After subsequent reboots I can no longer change the background.  Right clicking on the desktop brings up nothing - and going through the menu items and clicking on a desktop background does nothing (same as poster above).

Comment 4 Matěj Cepl 2008-11-30 15:27:09 UTC
I suspect gnome-settings-daemon isn't working -- I have same problem. Looks like duplicate of bug 466599 to me.

Comment 5 Tim Wegener 2009-01-03 02:07:12 UTC
Since moving to Fedora 10, I no longer have this problem.

Comment 6 Bastien Nocera 2009-01-05 11:00:52 UTC
Cool, closing this bug then.


Note You need to log in before you can comment on or make changes to this bug.