Bug 451283 - Regression in calendar handling with 2.22.2 update
Regression in calendar handling with 2.22.2 update
Status: CLOSED DUPLICATE of bug 451113
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
9
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 13:48 EDT by Mike Dickson
Modified: 2008-06-16 06:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-16 06:12:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Dickson 2008-06-13 13:48:40 EDT
Description of problem:

After an update to evolution 2.22.2 calendar requests delivered via IMAP from an
exchange server are displayed as text only.  Viewing source shows a base64
encoded calendar request but its not processed as a calendar item.

Version-Release number of selected component (if applicable):
evolution 2.22.2

How reproducible:
Not clear.  This started after the update to 2.22.2.  It appears to happen with
all new calendar requests I get from the exchange server.

Steps to Reproduce:
1. Update to 2.22.2
2. Receive a calendar request formatted from an exchange 2007 server
3. Note its not treated as a calendar invite, displayed as text only.
  
Actual results:
A text message is displayed:

ex:
When: Friday, June 27, 2008 3:30 PM-5:00 PM (GMT-05:00) Eastern Time (US &  Canada).
Where: RM CCM7E232


Expected results:
A calendar request is presented in a way that allows addition to the local calendar.

Additional info:
Comment 1 Milan Crha 2008-06-16 06:12:16 EDT

*** This bug has been marked as a duplicate of 451113 ***

Note You need to log in before you can comment on or make changes to this bug.