This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 451445 - ZIm fails to load the notebooks.lst file
ZIm fails to load the notebooks.lst file
Status: CLOSED DUPLICATE of bug 446737
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-14 12:42 EDT by Ioannis Polyzos
Modified: 2008-08-07 02:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 02:19:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ioannis Polyzos 2008-06-14 12:42:35 EDT
Description of problem:

The desktop wiki - zim , has problem when trying to load the
.config/zim/notebooks.list files which contains info about he notebooks you have
created (name and path).

 When start zim for first time and create a new notebook Zim worked like a
charm. The next time I tried to run it didn;t open (silently failed). I notice
that since I delete the notebooks.list file Zim can run without any problem.


Version-Release number of selected component (if applicable):
0.23-2.fc9

How reproducible:
Just create a new notebook close the program and try to run it again.

Additional info:
Comment 1 Paul Bredbury 2008-06-18 18:02:25 EDT
Duplicate of bug #446737
Comment 2 Chris Weyl 2008-08-07 02:19:06 EDT

*** This bug has been marked as a duplicate of bug 446737 ***

Note You need to log in before you can comment on or make changes to this bug.