Bug 451785 - Loader gets stuck in infinite loop when testing media in kvm
Loader gets stuck in infinite loop when testing media in kvm
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joel Andres Granados
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-17 08:28 EDT by Martin Nagy
Modified: 2016-07-26 19:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 11:13:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Nagy 2008-06-17 08:28:46 EDT
Description of problem:
After testing the medium, the loader gets stuck in an infinite loop, showing a
nonsenical message. I saw this when installing on kvm.

Version-Release number of selected component (if applicable):
I used official Fedora DVD ISO.

How reproducible:
I used a DVD ISO stored on NFS and installing fedora on a kvm virtual machine.

Steps to Reproduce:
1. When prompted if you want to test the media, click on OK
2. Next, click on Test
3. Wait for the test to finish
4. It was successful, click on OK
5. Another window, asking as if we want to test another media or continue, same
as in step 2, click on Continue
6. Now you get a window with caption "Error", text "OK" and button OK, you get
it again after more clicks
  
Actual results:
Message repeating itself that doesn't make sense.

Expected results:
Nothing like this, just continued installation.

Additional info:
Screenshots are here: http://fedorapeople.org/~mnagy/anaconda_bug/
Comment 1 Andy Lindeberg 2008-06-17 11:13:31 EDT
The issue is that the disc drive did not have time to read from the DVD before
you hit continue, so it got into a looping error. To avoid this, wait about 15
seconds before hitting continue after you reinsert the DVD.
Comment 2 Andy Lindeberg 2008-06-17 11:22:58 EDT

*** This bug has been marked as a duplicate of 375011 ***

Note You need to log in before you can comment on or make changes to this bug.