Bug 45187 - Python script error when starting up (does not run at all)
Python script error when starting up (does not run at all)
Status: CLOSED DUPLICATE of bug 37753
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-20 16:23 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-21 15:22:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-20 16:23:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
ksconfig does not start up for me.


How reproducible:
Always

Steps to Reproduce:
1. Open terminal window
2. Issue 'ksconfig' or 'ksconfig &' or '/usr/sbin/ksconfig &' command
3.
	

Actual Results:  Traceback (innermost last):
  File "/usr/share/ksconfig/ksconfig.py", line 387, in ?
    timeCombo.list.select_item(select)
NameError: select


Expected Results:  configurator startup

Additional info:

It doesn't seem to matter wh I'm logged in as, root or mortal.

I just installed ksconfig (successfully) and tried to run it.  When it
failed, I logged out and back in.  When it failed again I rebooted.  No
change.

On request I can supply the output of 'rpm -1 -a' and anything else that
might help.
Comment 1 Brent Fox 2001-06-21 15:22:08 EDT
This problem has been reported before.  A workaround is to go into the
/usr/share/ksconfig/ksconfig.py file and put a hash mark ("#") at the beginning
of line #387.  Does that help?

Comment 2 Need Real Name 2001-06-22 11:30:54 EDT

*** This bug has been marked as a duplicate of 37753 ***

Note You need to log in before you can comment on or make changes to this bug.