This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 37753 - ksconfig doesn't handle non-us locales very well
ksconfig doesn't handle non-us locales very well
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
none...
:
: 37474 45187 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-26 05:08 EDT by neill newman
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-26 14:04:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description neill newman 2001-04-26 05:08:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.4.2 i686)


ksconfig  does not start and produces this error
Traceback (innermost last):
 File "/usr/share/ksconfig/ksconfig.py", line 387, in ?
     timeCombo.list.select_item(select)
 NameError: select

this is with the "en" locale

Reproducible: Always
Steps to Reproduce:
1. run ksconfig
2. watch it crash ;)
3.
	

Actual Results:  Traceback (innermost last):
File "/usr/share/ksconfig/ksconfig.py", line 387, in ?
     timeCombo.list.select_item(select)
 NameError: select

Expected Results:  erm.. no idea, it has never started ;).. I think it
should have done anything other that what it did ;)..

SMP machine (shouldn't matter) kernel 2.4.3,
Comment 1 Brent Fox 2001-04-27 15:48:21 EDT
*** Bug 37474 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2001-05-29 10:21:39 EDT
Fixed in cvs.  A workaround is to comment out the line:
timeCombo.list.select_item(select)
in /usr/share/ksconfig/ksconfig.py.
Comment 3 Need Real Name 2001-06-22 11:30:48 EDT
*** Bug 45187 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2001-06-26 14:04:49 EDT
This has been fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.