Bug 452208 - xorg-x11-server-Xephyr is a dependancy of sugar
xorg-x11-server-Xephyr is a dependancy of sugar
Status: CLOSED DUPLICATE of bug 461718
Product: Fedora
Classification: Fedora
Component: sugar (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Marco Pesenti Gritti
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-20 04:26 EDT by Daniel Thompson
Modified: 2008-10-28 04:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 04:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Thompson 2008-06-20 04:26:11 EDT
Description of problem:

Installing sugar installs, sugar-emulator, a component which depends upon Xephyr
being installed. This dependency is not noted in the .spec file.

Version-Release number of selected component (if applicable):

0.79.4

How reproducible:

Always

Steps to Reproduce:
1. Uninstall xorg-x11-server-Xephyr (if currently installed)
2. Install sugar
3. Run sugar-emulator
  
Actual results:

sugar-emulator fails because Xephyr cannot be found.

Expected results:

Xephyr installed automatically.
Comment 1 Alexander Todorov 2008-10-28 04:47:30 EDT

*** This bug has been marked as a duplicate of bug 461718 ***

Note You need to log in before you can comment on or make changes to this bug.