This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 452412 - No documentation for syncronizing Red Hat Enterprise Linux with mobile phones
No documentation for syncronizing Red Hat Enterprise Linux with mobile phones
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: desktop-user-guide (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Daniels
Ruediger Landmann
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-22 07:38 EDT by Răzvan Sandu
Modified: 2013-06-10 11:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 11:02:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2008-06-22 07:38:49 EDT
+++ This bug was initially created as a clone of Bug #216387 +++

Description of problem:

Hello,
I couldn't Identify any Red Hat-specific piece of documentation about:
- syncronizing mobile phones with a Red Hat box over a bluetooth connection;
- participating in a PicoNet

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
See above. 

Expected results:
RHEL should contain all necessary pieces to syncronize with mobile devices,
given compatible hardware.

Additional info:
Please refer to bug #216386 too.

-- Additional comment from kwade@redhat.com on 2006-11-20 09:48 EST --
Thanks for your idea.  I added it to the page of open document ideas:

http://fedoraproject.org/wiki/DocsProject/DocIdeas

These are ideas that have been suggested without a writer already involved.  We
suggest these ideas to all writers in the documentation project.  If you know of
anyone who is interested in contributing to Fedora and has the ability to work
on this type of document, please ask them to read this page to get involved:

http://fedoraproject.org/wiki/DocsProject/NewWriters

I'm going to leave this bug open for now; there is a gap in our process as to
what should be done with a 'docs-requests' report/RFE once it has been added to
DocsProject/DocIdeas.  Should it be closed as RAWHIDE in that the idea is now in
the system in the Wiki?  Or should it be left open until something actually
happens with the idea, such as being written or dropped?

-- Additional comment from razvan.sandu@mobexpert.ro on 2007-03-23 03:23 EST --
I am here again just to add some information, for any interested reader:

It seems that the Funambol Project developed some open-source, enterprise-grade
software, both Linux and Windows, for syncronizing mobile phones and
Blackberries, e-mail on mobile devices, etc.

Here's the exact link:
http://www.funambol.com/opensource/

I'd *love* to see something like that in Red Hat-like distros...  ;-)


Regards,
Razvan


-- Additional comment from razvan.sandu@mobexpert.ro on 2007-05-22 14:01 EST --
IMHO, the lack of support for syncronizing mobile devices with a Linux desktop
(in the relatively simple way users are accustomed to do it in Microsoft
Outlook) is, today, one of the main road-blockers for a larger adoption of Linux
as a desktop solution.

Related to this, there is the absence of a centralised addresbook on the system
that should allow users to "see" and "share" the same contacts data from various
e-mail clients (for example Thunderbird under X and mutt in text-mode).

Another point is an integrated solution for Blackberry-like services ("push
e-mail", SyncML, etc.), that will allow users to see e-mails on their mobile
phones when they are away from the Linux desktop.



Regards,
Răzvan



-- Additional comment from ddomingo@redhat.com on 2007-05-22 18:16 EST --
thanks Răzvan,

will keep this bug open for the next run of the Deployment Guide. blocking
maintenance bug to put this on queue.

-- Additional comment from kwade@redhat.com on 2007-05-24 06:54 EST --
Is Răzvan still interested in this content upstream in Fedora?

You moved assignment, which seems OK -- it is your RFE, and you can shift who
you ar requesting it from.  However, having previously accepted assignment of
this bug and related responsibilities, I wanted to know if you wish to have
upstream Fedora involvement in this content.

Don -- if you are planning on writing this, that's great.  Maybe there is a way
we can easily submit the content upstream to Fedora?  It would map into the
Fedora User Guide, most likely.

thx - Karsten

-- Additional comment from razvan.sandu@mobexpert.ro on 2007-06-02 03:01 EST --
Hello, Karsten,


Sorry for the inconvenience - *of course* I'm interested.

Being a documentation-related bug, I thought that if this material will appear
in official Red Hat documentation it will be more "visible" for all kind of users.

For me, it doesn't matter if some chapter appears in Fedora or Red Hat guides -
I read them both ;-) because I think they are priceless as canonical manuals.


Regards,
Răzvan


-- Additional comment from kwade@redhat.com on 2007-06-02 20:19 EST --
Răzvan:

Thanks for the clarification.  

This idea was added to the tasks page:

http://fedoraproject.org/wiki/DocsProject/Tasks

(Page is undergoing changes, but it's there :)

It could be a stand-alone or part of the Fedora User Guide.  Although there is
no mapping to or formal relationship with RHEL docs, if Fedora produces the
content, RHEL is welcome to be a downstream consumer.

-- Additional comment from mhideo@redhat.com on 2007-10-22 22:49 EST --
Removing automation notification

-- Additional comment from razvan.sandu@mobexpert.ro on 2008-01-18 01:43 EST --
Hello, any news about that ?

Răzvan

-- Additional comment from kwade@redhat.com on 2008-01-21 02:20 EST --
Sorry, haven't intended to go silent on this.

Our situation with Fedora Docs is having too few resources for the scope of
work.  I can continue to put this forward as an idea to write about, but there
unless someone volunteers to do the work it won't get done.

FWIW, the content would go in here:

http://fedoraproject.org/wiki/Docs/Drafts/DesktopUserGuide

If you or anyone else is interested in writing this content, please work with
that writing team to figure out where and how to integrate.
Comment 4 RHEL Product and Program Management 2010-05-04 17:51:22 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Douglas Silas 2010-09-07 16:54:52 EDT
I am moving this to the Fedora Desktop User Guide, as this docs enhancement should first be integrated into the Fedora documentation.
Comment 6 Karsten Wade 2011-12-13 22:48:17 EST
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!
Comment 8 Pete Travis 2013-05-14 21:11:57 EDT
Răzvan,

It's been a while now, and it looks like we haven't get around to working on this. Mobile phone technology has evolved a lot since your report.  Do you still have a need for such documentation, and if so, can you provide some context for your requirements?
Comment 9 Răzvan Sandu 2013-05-15 06:20:47 EDT
Hello,

Yes, many people think that providing a DOCUMENTED, SUPPORTED way of sychronizing mobile phones (contacts, SMS messages, calendars, photos, other files etc.) with a GNU/Linux desktop is CRITICAL for adopting GNU/Linux on DESKTOP.

The classic scenario is an user which runs GNU/Linux (desktop) and Mozilla Thunderbird and wants to syncronize contacts via USB cable, Bluetooth, etc.
This is a COMMON task and needs to be performed by most NON-TECHNICAL users, so it must be VERY EASY.

This kind of small things are REAL BARRIERS in GNU/Linux adoption, especially in business environments where they cannot be ignored. Please think of a tipical salesman, working daily with his laptop, phone and business contact lists.

Thanks a lot,
Răzvan
Comment 10 Pete Travis 2013-06-10 11:02:08 EDT
Hi Răzvan,

We discussed this request at today's meeting.  The user guide isn't maintained at this point, mainly due to the quality of the upstream desktop environment's documentation.

On phones specifically, though, we're not sure how to effectively document it. Any information on suitable applications and syncing procedures would be specific to each model of phone.  That's a daunting task, and one there just isn't enough interest in to pursue.

Note You need to log in before you can comment on or make changes to this bug.