Bug 452445 - php-embedded.i386 outdated in repository
php-embedded.i386 outdated in repository
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
: 433126 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-22 20:48 EDT by Philippe Troin
Modified: 2008-07-06 08:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-06 08:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-06-22 20:48:22 EDT
# yum install php-embedded       
warning: Not importing directory 'types': missing __init__.py
Loading "tsflags" plugin
Loading "changelog" plugin
Loading "downloadonly" plugin
Loading "allowdowngrade" plugin
Loading "priorities" plugin
102 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Package php-embedded - 5.2.6-2.fc8.x86_64 is already installed.
Resolving Dependencies
--> Running transaction check
---> Package php-embedded.i386 0:5.2.4-3 set to be updated
--> Processing Dependency: php-common = 5.2.4-3 for package: php-embedded
--> Finished Dependency Resolution
Error: Missing Dependency: php-common = 5.2.4-3 is needed by package php-embedded
[1]    19398 exit 1     yum install php-embedded

Note that php-embedded.x86_64 is at revision 5.2.6-2.fc8 while i386 stayed at
5.2.4-3.fc8.
Comment 1 Johan Kok 2008-07-06 08:07:30 EDT
Thank you for reporting this issue. Can you please retry to update/install php-embedded? 

As you noted in your report a 5.2.6-2.fc8.i386 version of php-embedded was missing during your install. 
I can't reproduce your problem: at this moment both i386 and x86_64 packages of 5.2.6-2.fc8 are 
present.

I'm closing this issue as WORKSFORME, please feel free to reopen it when the problem persists. 
Comment 2 Johan Kok 2008-07-06 08:51:46 EDT
*** Bug 433126 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.