Bug 453309 - gdm fails to start on x86_64 [not x86] after update to 2.22.0-7
gdm fails to start on x86_64 [not x86] after update to 2.22.0-7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
9
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
: 453301 453362 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-29 09:43 EDT by Aioanei Rares
Modified: 2015-01-14 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 15:48:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aioanei Rares 2008-06-29 09:43:19 EDT
Description of problem:


Version-Release number of selected component (if applicable):
2.22.0-7
How reproducible:

every time
Steps to Reproduce:
1.update to latest [yum update]
2.reboot
3.
  
Actual results:
gdm fails to start

Expected results:


Additional info:
it doesn't matter if selinux is on or off, it still renders the same failure.
Comment 1 Andrew Staley 2008-06-30 00:15:32 EDT
I have been having the same issue... workaround... a bad one and annoying too...
but it works is to press ctrl+alt+F1 and switch to terminal 1 and log into Linux
there, then once that is up and you have gotten logged in (after XWindows tries
and steal the screen by switching back to terminal 7, kill the XServer by
issuing Ctrl+Alt+Backspace. If you are logged into Terminal 1, then killing the
XServer in terminal 7 won't try and restart it. Then going back to terminal 1,
you can issue "startx" and Gnome will start up successfully.
Comment 2 Ray Strode [halfline] 2008-06-30 13:49:24 EDT
Should be fixed in -8.fc9
Comment 3 Ray Strode [halfline] 2008-06-30 13:49:44 EDT
*** Bug 453362 has been marked as a duplicate of this bug. ***
Comment 4 Ray Strode [halfline] 2008-06-30 13:51:12 EDT
*** Bug 453301 has been marked as a duplicate of this bug. ***
Comment 5 Timon 2008-06-30 23:48:36 EDT
gdm-2.22.0-8.fc9.i386 works fine
Comment 6 Jason Farrell 2008-07-02 11:32:10 EDT
fixed in gdm-2.22.0-8.fc9.x86_64
Comment 7 Christopher Beland 2009-03-10 15:48:48 EDT
Closing since this seems to be fixed.  To the original two reporters: feel free to reopen if you are still having problems.  (If so, it is likely there is something specific to your configuration or hardware.)

Note You need to log in before you can comment on or make changes to this bug.