Bug 453564 - perl-Digest-Nilsimsa not built for perl 5.10.0
perl-Digest-Nilsimsa not built for perl 5.10.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Digest-Nilsimsa (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9_5.10_REBUILD
  Show dependency treegraph
 
Reported: 2008-07-01 07:10 EDT by Paul Howarth
Modified: 2008-07-07 06:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.06-10.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-06 02:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2008-07-01 07:10:55 EDT
The F-9 package of perl-Digest-Nilsimsa has modules in "perl 5.8.8" paths,
which are not found by F-9's perl 5.10.0. The package therefore needs rebuilding
for perl 5.10.0.

There was a mass rebuild of perl packages late in the F-9 development period but
this package missed out on it, possibly because it is missing a perl version
"module compat" dependency and hence didn't have broken deps when perl was
upgraded to 5.10.0.

Since the ACLs are open for this package, I'll go ahead and fix it myself.
Comment 1 Fedora Update System 2008-07-01 08:41:01 EDT
perl-Digest-Nilsimsa-0.06-10.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-07-02 02:32:20 EDT
perl-Digest-Nilsimsa-0.06-10.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-Digest-Nilsimsa'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5936
Comment 3 Fedora Update System 2008-07-06 02:12:11 EDT
perl-Digest-Nilsimsa-0.06-10.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.