Bug 454257 - (F9_5.10_REBUILD) Tracker for bugs relating to F-9 perl packages not rebuilt for perl 5.10.0
Tracker for bugs relating to F-9 perl packages not rebuilt for perl 5.10.0
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On: 442548 443273 447921 448082 449362 453100 453116 453120 453411 453413 453564 453579 453586 453590 453751 453759 453923 453925 453932 453935 454075 454080 454087 454253 454256
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-07 06:31 EDT by Paul Howarth
Modified: 2008-10-07 08:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 08:16:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2008-07-07 06:31:00 EDT
A number of perl packages were released for F-9 with modules installed into
5.8.8-versioned directories where Fedora 9's perl couldn't find them. Almost all
of these were missing a perl(:MODULE_COMPAT...) dependency.

This is a tracker for bugs raised for this issue.
Comment 1 Paul Howarth 2008-10-07 08:16:39 EDT
All blocker bugs now closed; all perl packages in F-9 and Rawhide should now have been built for perl 5.10.

Note You need to log in before you can comment on or make changes to this bug.