Bug 453586 - sysusage not built for perl 5.10.0
sysusage not built for perl 5.10.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sysusage (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: rob
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9_5.10_REBUILD
  Show dependency treegraph
 
Reported: 2008-07-01 09:49 EDT by Paul Howarth
Modified: 2008-07-07 06:31 EDT (History)
0 users

See Also:
Fixed In Version: 2.6-4.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 23:16:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add perl(:MODULE_COMPAT...) dependency (559 bytes, patch)
2008-07-01 09:49 EDT, Paul Howarth
no flags Details | Diff

  None (edit)
Description Paul Howarth 2008-07-01 09:49:53 EDT
The F-9 package of sysusage has modules in "perl 5.8.8" paths,
which are not found by F-9's perl 5.10.0. The package therefore needs rebuilding
for perl 5.10.0.

There was a mass rebuild of perl packages late in the F-9 development period but
this package missed out on it, possibly because it is missing a perl version
"module compat" dependency and hence didn't have broken deps when perl was
upgraded to 5.10.0.
Comment 1 Paul Howarth 2008-07-01 09:49:53 EDT
Created attachment 310668 [details]
Patch to add perl(:MODULE_COMPAT...) dependency
Comment 2 Fedora Update System 2008-07-02 02:35:18 EDT
sysusage-2.6-4.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-07-02 23:16:12 EDT
sysusage-2.6-4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.