This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 454070 - error in automatic updating
error in automatic updating
Status: CLOSED DUPLICATE of bug 459353
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-04 06:13 EDT by José Esteves-Pereira
Modified: 2008-08-18 04:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-18 04:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gpk-update-view error (33.07 KB, image/jpeg)
2008-07-04 06:13 EDT, José Esteves-Pereira
no flags Details

  None (edit)
Description José Esteves-Pereira 2008-07-04 06:13:44 EDT
I updated from fc8 to fc9
Now I have more then 700 updates; besides some other problems in getting those
updates, I received the message in attached image.
Comment 1 José Esteves-Pereira 2008-07-04 06:13:44 EDT
Created attachment 311028 [details]
gpk-update-view error
Comment 2 Matthias Saou 2008-07-04 06:55:10 EDT
I fail to see where this has anything to do with ucarp. Please reopen against
the proper component if this was just a misfiling.
Comment 3 José Esteves-Pereira 2008-07-04 10:23:29 EDT
I indicated "gpk-update-view" as the problematic component because after ps
command it'll be the running program used to execute automatic updates.
If I misfilled, sorry.
Nevertheless, the attached message was received as a matter of fact and I'm
unable to performe any updates...
Thanks
Comment 4 Matthias Saou 2008-07-04 10:38:27 EDT
"gpk-update-view"? This bug was filed against "ucarp"...
Comment 5 José Esteves-Pereira 2008-07-04 12:09:49 EDT
Hello

gpk-update-view doesn't make part from the componente list... as I said before
ucarp was a misfilling! Sorry.
Nevertheless, "gpk-update-view" appeers clearlly in the attached image.
I'll reopen the bug in the correct component if you'll be so kind to indicate me
its name.

Thanks in advance.
Comment 6 José Esteves-Pereira 2008-07-08 07:47:56 EDT
I correct the component name.
So, I expect some help...
Thanks
Comment 7 Uno Engborg 2008-08-02 03:44:59 EDT
I also have problems get gtk-update-viewer to bring me any updates in Fedora 9

If I run it I get a dialog saying:
"Getting update lists failed"

and if I click at "More details" I get:
"failed to get a TID: Incorrect path with ';' returned!"

If I start it from the command line I also get the error message below in the
terminal from which I run the command:

(gpk-update-viewer:29182): GLib-GObject-CRITICAL **: g_object_unref: assertion
`G_IS_OBJECT (object)' failed


Perhaps this could be somehow related to the original problem.

Comment 8 Matthias Saou 2008-08-08 07:16:13 EDT
Reassigning to the owner.
Comment 9 Richard Hughes 2008-08-18 04:42:23 EDT

*** This bug has been marked as a duplicate of bug 459353 ***

Note You need to log in before you can comment on or make changes to this bug.