Bug 455313 - Please build latest perl-Net-XMPP for EPEL 4 and 5
Please build latest perl-Net-XMPP for EPEL 4 and 5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: perl-Net-XMPP (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On: 455319
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-14 15:33 EDT by Robert Scheck
Modified: 2009-06-09 01:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 01:56:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-07-14 15:33:57 EDT
Description of problem:
Please build latest perl-Net-XMPP for EPEL 4 and 5.

Version-Release number of selected component (if applicable):
perl-Net-XMPP-1.02-4

Actual results:
No perl-Net-XMPP in EPEL 4 and 5.

Expected results:
Package perl-Net-XMPP in EPEL 4 and 5, because it's a sendxmpp dependency.

Additional info:
Please let me know, if you just don't want to be the maintainer for the 
perl-Net-XMPP EPEL package...
Comment 1 Chris Weyl 2008-09-13 05:08:05 EDT
As with bug 455319:

I'm more than happy to ask for the package to be branched with you as the owner
of the new branches...  Sound good? :)
Comment 2 Christopher D. Stover 2008-10-22 18:05:29 EDT
Robert, did you have any intentions of taking over the branch for this or should this be closed?
Comment 3 Robert Scheck 2008-11-01 14:43:12 EDT
I'm currently not using the package much enough that I should get maintainer
for it.
Comment 4 Bug Zapper 2008-11-25 21:33:33 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.