Bug 455319 - Please build latest perl-XML-Stream for EPEL 4 and 5
Please build latest perl-XML-Stream for EPEL 4 and 5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: perl-XML-Stream (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
: FutureFeature
Depends On: 455344
Blocks: 455313
  Show dependency treegraph
 
Reported: 2008-07-14 15:52 EDT by Robert Scheck
Modified: 2009-06-09 01:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 01:56:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-07-14 15:52:37 EDT
Description of problem:
Please build latest perl-XML-Stream for EPEL 4 and 5.

Version-Release number of selected component (if applicable):
perl-XML-Stream-1.22-7

Actual results:
No perl-XML-Stream in EPEL 4 and 5.

Expected results:
Package perl-XML-Stream in EPEL 4 and 5, because it's a perl-Net-XMPP 
dependency.

Additional info:
Please let me know, if you just don't want to be the maintainer for the 
perl-XML-Stream EPEL package...
Comment 1 Chris Weyl 2008-07-14 16:29:21 EDT
I'm more than happy to ask for the package to be branched with you as the owner
of the new branches...  Sound good? :)
Comment 2 Robert Scheck 2008-11-02 18:20:56 EST
I'm currently not using the package much enough that I should get maintainer
for it.

Note You need to log in before you can comment on or make changes to this bug.