Bug 455937 - yum update fails on updating Networkmanager
yum update fails on updating Networkmanager
Status: CLOSED DUPLICATE of bug 451519
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
ia64 Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-18 17:35 EDT by Ray Redd
Modified: 2014-01-21 18:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 18:37:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the transcript of the yum update (10.94 KB, text/plain)
2008-07-18 17:35 EDT, Ray Redd
no flags Details

  None (edit)
Description Ray Redd 2008-07-18 17:35:37 EDT
Description of problem:  This is not a complaint against yum but against the
Fedora 8 repositories in their current condition.  

A yum update fails with the following error message:

ERROR with rpm_check_debug vs depsolve:
Package NetworkManager needs NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8,
this is not available.

Version-Release number of selected component (if applicable):


How reproducible:  It's happened multiple times since Monday, July 14.  


Steps to Reproduce:
1.  Run yum
2.
3.
  
Actual results:  It stops as described above.  I have attached a transcript of
the most recent session.


Expected results:  Yum updates should go without this kind of hitch.


Additional info:
Comment 1 Ray Redd 2008-07-18 17:35:37 EDT
Created attachment 312171 [details]
This is the transcript of the yum update
Comment 2 Dan Williams 2008-07-24 18:37:55 EDT

*** This bug has been marked as a duplicate of 451519 ***

Note You need to log in before you can comment on or make changes to this bug.