Bug 455994 - update to 0.7.0-0.6.7 fails with multiple conflicts
update to 0.7.0-0.6.7 fails with multiple conflicts
Status: CLOSED DUPLICATE of bug 451519
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-19 17:29 EDT by Vince Herried
Modified: 2008-07-24 18:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 18:38:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the log from the pup update attempt (9.49 KB, text/plain)
2008-07-19 17:29 EDT, Vince Herried
no flags Details

  None (edit)
Description Vince Herried 2008-07-19 17:29:42 EDT
Description of problem:
rpm upddate fails with conflicts.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386

How reproducible:
every time

Steps to Reproduce:
1.  Attempt to install updates with pup
2.
3.
  
Actual results:
hugh number of conflicts.

Expected results:
succedssful install

Additional info:
see attachement for log of failures
Comment 1 Vince Herried 2008-07-19 17:29:42 EDT
Created attachment 312209 [details]
this is the log from the pup update attempt
Comment 2 Vince Herried 2008-07-19 17:40:10 EDT
the attachment was from pup, yum shows the following errors.
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package NetworkManager conflicts with NetworkManager-vpnc < 1:0.7.0-0.7.7.svn3549.
Package NetworkManager conflicts with NetworkManager-openvpn < 1:0.7.0-9.svn3549.
Package NetworkManager needs NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8,
this is not available.
Package NetworkManager needs NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8,
this is not available.
Complete!
Comment 3 Dan Williams 2008-07-24 18:38:22 EDT

*** This bug has been marked as a duplicate of 451519 ***

Note You need to log in before you can comment on or make changes to this bug.