Bug 456349 - undefined symbol in /usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so
undefined symbol in /usr/lib64/mozilla/plugins/librhythmbox-itms-detection-pl...
Status: CLOSED DUPLICATE of bug 443144
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-22 21:24 EDT by Need Real Name
Modified: 2008-07-23 04:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 04:53:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-07-22 21:24:28 EDT
Description of problem:
The file /usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so shows
an undefined symbol for __gxx_personality_v0 when executing...

/usr/bin/mozilla-plugin-config -i -f

as root.

Version-Release number of selected component (if applicable):
rhythmbox-0.11.6-1.fc9.x86_64


How reproducible:
Always. Manually rebuilding the srpm for rhythmbox-0.11.6-1.fc9 doesn't
eliminate the missing symbol.

Steps to Reproduce:
1. Install Fedora 9 x86_64 and update to latest updates
2. Install rhythmbox-0.11.6-1.fc9.x86_64
3. As root execute...

 /usr/bin/mozilla-plugin-config -i -f

  
Actual results:
[root@localhost howarth]# /usr/bin/mozilla-plugin-config -i -f
*** NSPlugin Viewer  *** ERROR:
/usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so: undefined
symbol: __gxx_personality_v0

Expected results:
No errors from the mozilla-plugin-config program.

Additional info:
Comment 1 Bastien Nocera 2008-07-23 04:53:21 EDT

*** This bug has been marked as a duplicate of 443144 ***

Note You need to log in before you can comment on or make changes to this bug.