Bug 456693 - Network Manager will not install
Network Manager will not install
Status: CLOSED DUPLICATE of bug 451519
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-25 12:23 EDT by Doyle Haley
Modified: 2008-07-27 12:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-27 12:24:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doyle Haley 2008-07-25 12:23:40 EDT
Description of problem:
Network Manager will not install

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Update with Package Updater
2.
3.
  
Actual results:
file /usr/lib/libnm-util.so.0.0.0 from install of
NetworkManager-glib-0.7.0-0.6.9.svn3675.fc8.i386 conflicts with file from
package NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /etc/dbus-1/system.d/NetworkManager.conf from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /etc/rc.d/init.d/NetworkManager from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/doc/NetworkManager-0.7.0/ChangeLog from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/doc/NetworkManager-0.7.0/README from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/ar/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/ca/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/ca/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/de/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/el/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/et/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/gl/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/gl/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/ko/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/ko/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/lt/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/ne/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/ne/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/pl/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/pl/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/pt/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/pt_BR/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/pt_BR/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/zh_HK/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386
file /usr/share/locale/zh_TW/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.5.svn3030.fc8.i386

Expected results:
Software updated successfully

Additional info:
Title 
NetworkManager-0.7.0-0.6.9.svn3675.fc8,NetworkManager-openvpn-0.7.0-10.svn3632.fc8,NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8
          ID  FEDORA-2008-5203
        Type  bugfix
      Status  stable
      Issued  2008-07-09 19:49:07
        Bugs  449662 444502 442978 134886 444798 443474
              437338 435344
Comment 1 Dan Williams 2008-07-27 12:24:25 EDT

*** This bug has been marked as a duplicate of 451519 ***

Note You need to log in before you can comment on or make changes to this bug.