Bug 456842 - lilypond vim syntax (and etc) files not in correct location
lilypond vim syntax (and etc) files not in correct location
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lilypond (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
: 460372 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-27 21:45 EDT by Ian Weller
Modified: 2008-09-16 19:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 19:23:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Weller 2008-07-27 21:45:40 EDT
Description of problem:
vim syntax/etc files are not in the right place for lilypond.

Version-Release number of selected component (if applicable):
lilypond-2.10.33-1.fc8.i386

How reproducible:
every time.

Steps to Reproduce:
1. open a .ly file in vim
  
Actual results:
not colorful

Expected results:
lots of colors

Additional info:
They're in /usr/share/vim/vim70, but they need to be in /usr/share/vim/vim71 now.
Comment 1 Gwyn Ciesla 2008-08-27 14:26:18 EDT
Fixed in CVS, chasing down build issue.
Comment 2 Gwyn Ciesla 2008-08-28 08:00:53 EDT
*** Bug 460372 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2008-09-08 15:28:17 EDT
lilypond-2.11.57-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/lilypond-2.11.57-1.fc9
Comment 4 Fedora Update System 2008-09-11 13:09:56 EDT
lilypond-2.11.57-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update lilypond'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7928
Comment 5 Fedora Update System 2008-09-16 19:23:34 EDT
lilypond-2.11.57-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.