Bug 460372 - Lilypond files for vim70 in Lilypond package -> vim71 in fedora 9
Lilypond files for vim70 in Lilypond package -> vim71 in fedora 9
Status: CLOSED DUPLICATE of bug 456842
Product: Fedora
Classification: Fedora
Component: lilypond (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-27 16:24 EDT by Martin Tarenskeen
Modified: 2008-08-28 08:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-28 08:00:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Tarenskeen 2008-08-27 16:24:51 EDT
Description of problem:
Syntax highlighting (among others) when using vim to edit Lilypond files does not work.

Version-Release number of selected component (if applicable):
lilypond-2.10.33-1.fc8.i386.rpm

How reproducible:
always, unless you copy the Lilypond related files from /usr/share/vim/vim70/ to
/usr/share/vim/vim71/

Steps to Reproduce:
1. Install lilypond
2. Use vim or gvim to edit a Lilypond (*.ly) source file
3. No syntax is highlighted
  
Actual results:
No syntax is highlighted, unless ... see above

Expected results:
Syntax highlighting

Additional info:
Easy to fix in rpm specfile. Please do.
Comment 1 Gwyn Ciesla 2008-08-28 08:00:53 EDT

*** This bug has been marked as a duplicate of bug 456842 ***

Note You need to log in before you can comment on or make changes to this bug.