Bug 457397 - tcsh was broken by a yum update, unknown color error
tcsh was broken by a yum update, unknown color error
Status: CLOSED DUPLICATE of bug 457342
Product: Fedora
Classification: Fedora
Component: tcsh (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 08:56 EDT by Joshua Rosen
Modified: 2008-07-31 11:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 11:27:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2008-07-31 08:56:13 EDT
Description of problem: I did a yum update on July 31 to my 64 bit F9 systems,
something in broke tcsh.

The error is
Unknown colorls variable `ca'.

This error causes the .cshrc not to be read in gnome-terminal, in Xemacs it
causes the shell to bomb out completely. In gnome-terminal there is a work
around, you can source .cshrc explicitly, in Xemacs there is no work around
because the shell bombs out completely.



Version-Release number of selected component (if applicable):


How reproducible:100%, this happens on two different machines.


Steps to Reproduce:
1.yum update
2.tcsh
3.
  
Actual results:
Unknown colorls variable `ca'.

Expected results:


Additional info:
Comment 1 Kamil Dudka 2008-07-31 11:27:50 EDT

*** This bug has been marked as a duplicate of 457342 ***

Note You need to log in before you can comment on or make changes to this bug.