Bug 457415 - Conflict beetwen kde-l10n-German-4.1 and kde-i18n-Germen-3.5.
Conflict beetwen kde-l10n-German-4.1 and kde-i18n-Germen-3.5.
Status: CLOSED DUPLICATE of bug 457416
Product: Fedora
Classification: Fedora
Component: kde-l10n (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 11:04 EDT by Jochen Schmitt
Modified: 2008-07-31 11:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 11:11:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2008-07-31 11:04:38 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2008-07-31 11:09:39 EDT
Please be more explicit: what's the exact version of the 2 packages? What are 
the exact conflicting files? The RPM error message tells you all of that, you 
just have to copy&paste it here.

And the reason I'm asking is that this conflicts should be fixed in the latest 
version of those packages. Make sure you're updating both kde-l10n-German and 
kde-i18n-German, not just one of them.
Comment 2 Kevin Kofler 2008-07-31 11:11:00 EDT
Oh, I see bug 457416 contains more details.

*** This bug has been marked as a duplicate of 457416 ***

Note You need to log in before you can comment on or make changes to this bug.