Bug 457416 - Conflict beetwen kde-l10n-German-4.1 and kde-i18n-Germen-3.5.9
Conflict beetwen kde-l10n-German-4.1 and kde-i18n-Germen-3.5.9
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-l10n (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 457415 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 11:06 EDT by Jochen Schmitt
Modified: 2008-07-31 11:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 11:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2008-07-31 11:06:05 EDT
Description of problem:

when I try to install kde-4.1 from updates-testing I will got the fowlling error
messages:


Prüffehler bei Verarbeitung:
  file /usr/share/doc/HTML/de/lilo-config/common from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch
  file /usr/share/doc/HTML/de/lilo-config/index.cache.bz2 from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch
  file /usr/share/doc/HTML/de/lilo-config/index.docbook from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch
  file /usr/share/locale/de/LC_MESSAGES/kcmlilo.mo from install of
kde-i18n-German-3.5.9-8.fc9.noarch conflicts with file from package
kde-l10n-German-4.0.5-1.fc9.noarch
Comment 1 Kevin Kofler 2008-07-31 11:11:01 EDT
*** Bug 457415 has been marked as a duplicate of this bug. ***
Comment 2 Kevin Kofler 2008-07-31 11:11:44 EDT
You're updating only kde-i18n-German, you have to update kde-l10n-German in the 
same transaction.

Note You need to log in before you can comment on or make changes to this bug.