Bug 457438 - colorls broken under tcsh since recent upgrade
colorls broken under tcsh since recent upgrade
Status: CLOSED DUPLICATE of bug 457342
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 13:36 EDT by H. Peter Anvin
Modified: 2008-07-31 14:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 14:17:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H. Peter Anvin 2008-07-31 13:36:08 EDT
Description of problem:
As of this morning, one of my servers fail during the running of the login
scripts with login shell /bin/tcsh.  What I get is:

Unknown colorls variable `ca'.
[hpa@terminus ~]$

... and it has not run my user login scripts.  Running
/etc/profile.d/colorls.csh manually actually logs me out!

Version-Release number of selected component (if applicable):
coreutils-6.10-28.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Set up an account with /bin/tcsh as login shell
2. Put something in that users' .cshrc and .login files
3. Log in as said user
  
Actual results:


Expected results:


Additional info:
Comment 1 Kamil Dudka 2008-07-31 14:17:06 EDT

*** This bug has been marked as a duplicate of 457342 ***

Note You need to log in before you can comment on or make changes to this bug.