Bug 457472 - coreutils update prevents start of tcsh
coreutils update prevents start of tcsh
Status: CLOSED DUPLICATE of bug 457342
Product: Fedora
Classification: Fedora
Component: tcsh (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 15:32 EDT by Benjamin O'Neill
Modified: 2008-07-31 15:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 15:58:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin O'Neill 2008-07-31 15:32:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1

Description of problem:
When I start konsole (with tcsh as default shell) or run tcsh under bash, I get the following error ("Unknown colorls variable `ca'.") and konsole reverts to bash.

Version-Release number of selected component (if applicable):
coreutils-6.10-28.fc9.i386 and tcsh-6.15-4.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1. update coreutils to 6.10-28.fc9.i386
2. run tcsh

Actual Results:
konsole displays error message ("Unknown colorls variable `ca'.") and reverts to bash shell.

Expected Results:
tcsh should start normally.

Additional info:
Comment 1 Kamil Dudka 2008-07-31 15:58:31 EDT

*** This bug has been marked as a duplicate of 457342 ***

Note You need to log in before you can comment on or make changes to this bug.