Bug 457481 - colorls.csh fails
colorls.csh fails
Status: CLOSED DUPLICATE of bug 457342
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 17:03 EDT by Bob T.
Modified: 2008-07-31 22:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 22:00:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob T. 2008-07-31 17:03:24 EDT
Description of problem:  When starting a new tcsh shell, one gets the message

Unknown colorls variable `ca'.

More importantly, the $HOME/.cshrc file doesn't get sourced.  




Version-Release number of selected component (if applicable):

coreutils-6.10-28


How reproducible: every time


Steps to Reproduce:
1. tcsh
2.
3.
  
Actual results: As described above.


Expected results:

No error message. ~/.cshrc sourced.


Additional info:  I found a work-around by Googling for the error message.


cp /etc/DIR_COLORS $HOME/.dir_colors

and comment out the CAPABILITY line.
Comment 1 Kamil Dudka 2008-07-31 22:00:07 EDT

*** This bug has been marked as a duplicate of 457342 ***

Note You need to log in before you can comment on or make changes to this bug.